26.07.2015      Kommentare: 0           

Sättigung
Lens Error

Kennt Ihr die Fehlermeldung Lens Error auch?

Da meint die Kamera auf einmal es wäre kein Objektiv vorhanden. Bei mir trat der Fehler einige Male bei der A57 auf und zwar dann wenn es von sehr kalter in sehr feucht warme Luft. Reproduzierbar war das z.B. im Burgers Zoo wenn ich im Winter von draussen in eines der Tropenhäuser gegangen bin.
Da wollten offenbar die Kontakte am Objektiv nicht mehr so ganz mitspielen.

Das Problem trat nicht mehr auf, wenn die Kamera lange genug unter eines der Heissluftgebläse gehalten wurde - oder eben entsprechend lange gewartet wurde.

Kamera oder Objektiv

Nun trat das Problem in normaler Umgebungstemperatur auch an der flatschneuen A77 II auf.
Dementsprechend war der Schock zunächst gross.
Um auszuschliessen, dass es die Kamera ist habe ich andere Objektive getestet - hier trat der Fehler nicht mehr auf.

Der Fehler machte sich immer wie folgt bemerkbar:
Nach dem Einschalten der Kamera tauchte im Display ein 'F--' auf - es wurde also keine Blende angezeigt. Beim Auslösen kam dann die Meldung 'Bitte prüfen ob ein kompatibles Objektiv angeschlossen ist'.

Eine Suche per Google brachte mehrere Ergebnisse - einige hatten exakt das gleiche Problem wie ich mit dem Tamron USD 70-300mm. Ein Quick Fix um das Problem sofort zu beheben:
Den Objektiv-Entriegelungsknopf drücken und das Objektiv erst ein Stück heraus- und dann wieder bis zum Einrasten hereindrehen.

Ursachen

Mögliche Ursachen des Problems:

  • Beim Herausnehmen aus der Kameratasche ist man versehentlich an den Entriegelungsknopf gekommen.
  • Die Kontakte des Objektivs sind verschmutzt
  • Das Objektiv ist defekt
Gegenmassnahmen

Was kann man tun?

  • Gegen das versehentliche Entriegeln hilft nur entsprechende Vorsicht. Ist es passiert, wie oben beschrieben Objektiv kurz herausdrehen und bis zum Einrasten wieder fest drehen.
  • Um einen Defekt des Objektivs auszuschliessen, die Linse an einer anderen Kamera testen. Obacht: Bei mir werkelte das Tamron 70-300mm an der A57 ohne Probleme und machte nur an der A77 Stress.
  • Entsprechend kann ich einen Defekt der Kamera ausschliessen: Einfach mit einem anderen Objektiv testen.
  • Es ist übrigens gut möglich, dass nach einigen Objektivwechseln der Fehler nicht mehr auftritt. Wahrscheinlich wird durch den Objektivwechsel die Schmutzschicht beseitigt. Dumm wenn der Dreck dann in der Kamera landet

Mich hat die Fehlermeldung dazu veranlasst die Kontakte am Objektiv einmal 'grob' zu reinigen.
Grob meint hier: Ich habe auf den Einsatz eines Radiergummis und Reinigungsflüssigkeiten verzichtet. Ich bin schlicht mit einem fusselfreien Tuch über die Kontakte gegangen. Bisher ist der Lens Error nicht mehr aufgetreten.

Vom Einsatz eines Radiergummis würde ich persönlich absehen - mir scheint die Gefahr die Kontakte dabei zu beschädigen zu gross. Wenn, dann würde ich die Reinigung mit einer geeigneten Flüssigkeit vornehmen.

Bitte beachtet: Eine Reinigung der Kontakte geschieht auf eigene Gefahr. Eine Garantie, dass mein simples abputzen mit einem Tuch bei Euch zum Erfolg führt, übernehme ich nicht.
Falls ihr unsicher seit: Ein Fotohändler wird für eine kleine Gebühr die Reinigung ebenfalls vornehmen - da seit ihr dann auf der sicheren Seite.


Ähnliches


Kategorien
Nicht bewertet

Keine Kommentare

Kommentar hinzufügen:

*Pflichtfelder




Kommentare abonnieren RSS Feed
Besonders beliebt  
Neuste Bilder  
Best bewertet